Slow Mail / Outlook Not Respondings
Incident Report for IT Answers
Resolved
We believe this to now be resolved, if anything occurs please let us know via the usual channels.
Posted 3 months ago. Jul 06, 2018 - 14:11 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 25, 2018 - 23:36 BST
Update
Work Completed.
Posted 3 months ago. Jun 25, 2018 - 23:00 BST
Update
Work commenced at 9pm (GMT) and is still continuing.
Posted 3 months ago. Jun 25, 2018 - 21:49 BST
Update
Just to update on this issue, at 9pm tonight we will be rebooting one of our mail servers, this will take approx 1 hour while we apply an update to the system to combat this issue. Mail access will be sporadic during this time for certain users and we thank you in advance for you co-operation.
Posted 3 months ago. Jun 25, 2018 - 15:58 BST
Identified
We are continuing to work on the affected server(s)
Posted 4 months ago. Jun 08, 2018 - 18:08 BST
Monitoring
This now looks to be running normally but we will be monitoring over the rest of the day, weekend and into next week.
We won't close this issue until we are confident if will not return.
Posted 4 months ago. Jun 08, 2018 - 15:18 BST
Identified
Running test after some configuration changes to the 1912 database and are seeing improvements. Continuing to monitor but during this the mail database(s) may become temporally unavailable. This is normal behaviour but that will be restored.
Posted 4 months ago. Jun 08, 2018 - 14:58 BST
Update
Just to update you, we are diagnosing this issue as a top priority. During our diagnosis, the mail database(s) may become temporally unavailable. This is normal behaviour but that will be restored.
Posted 4 months ago. Jun 08, 2018 - 14:21 BST
Update
Email Services - Ticket Escalated

Currently our 3rd line team are implementing a fix to overcome performance issues noticed in Outlook/Exchange for a small group of users.

Although we appreciate this may not be impacting all staff we understand the urgency so this has been marked as a Priority 1 level ticket and the status page shall be posting updates as we get them.

Any specific updates/requests for information will be relayed via call backs to customers where required.
Posted 4 months ago. Jun 08, 2018 - 12:39 BST
Investigating
We are aware of an issue with a small portion of users who at 5pm experience either slow access to mail or no access to mail lasting from 15 seconds up to 30mins.
Posted 4 months ago. Jun 04, 2018 - 18:00 BST
This incident affected: Skyline Mail.