Intemittent internet access
Incident Report for IT Answers
Resolved
Connection has now been stable for several hours, and no further disruptions are anticipated.
Posted 7 days ago. Dec 03, 2018 - 14:29 GMT
Monitoring
Fix has been applied and we are continuing to monitor the connection over the next few hours to ensure this remains stable.
Posted 7 days ago. Dec 03, 2018 - 10:12 GMT
Identified
Issue has been identified with one of the P2P dishes, a fix is currently being implemented.
Posted 7 days ago. Dec 03, 2018 - 09:15 GMT
Investigating
We are investigating reports of intermittent and slow internet access.
Posted 7 days ago. Dec 03, 2018 - 08:59 GMT
This incident affected: Internet Services (Liverpool PoP (liv-pop-h), Liverpool PoP (liv-pop-h-b)).