Issues accessing services
Incident Report for IT Answers
Resolved
All services are now back to normal, any issues should be reported on the normal support channels.
Posted 4 days ago. Dec 06, 2018 - 11:14 GMT
Monitoring
Servers are now back online, we are now only dealing with specific client access issues. If anything isn't working correctly, please let support know.
Posted 4 days ago. Dec 06, 2018 - 09:55 GMT
Update
Affected services are still coming back online approx albeit quickly now.
Posted 4 days ago. Dec 06, 2018 - 08:27 GMT
Identified
Issue has been identified with storage processor on one of our storage arrays. Service has been moved to the other storage processor while we perform further investigation.
Services which were down are coming back online now on the other storage processor.
Posted 4 days ago. Dec 06, 2018 - 08:04 GMT
Investigating
We are currently investing reports of users not able to access some of our systems.
We will update shortly.
Posted 4 days ago. Dec 06, 2018 - 07:47 GMT
This incident affected: Skyline Desktop and SkyRocket Hosting Platform.