Outage at LIV-POP-H PoP site
Incident Report for IT Answers
Resolved
PoP site has indicated no further issues and connection through it has been stable.
Posted 2 months ago. Feb 07, 2019 - 10:15 GMT
Monitoring
Fix has been implemented at the affected PoP site and connection has been restored. No further disconnections are expected, however we will be monitoring this site throughout the day.
Posted 2 months ago. Feb 06, 2019 - 12:59 GMT
Investigating
We are seeing notice of connectivity issues from one of our PoP sites and are in communication with the site whilst we determine the fault.
Posted 2 months ago. Feb 06, 2019 - 12:38 GMT
This incident affected: Internet Services (Liverpool PoP (liv-pop-h)).