Email Access
Incident Report for IT Answers
Resolved
This is now rebuild and working correctly.
Posted 14 days ago. Nov 26, 2018 - 16:24 GMT
Update
The search index on one of the affected databases has completed, the other is still rebuilding.
Posted 18 days ago. Nov 22, 2018 - 09:23 GMT
Update
Search is rebuilding, we will advise once this is completed.
Posted 19 days ago. Nov 21, 2018 - 11:01 GMT
Monitoring
Mail databases are now back online, checking on search status and will update again shortly.
Posted 19 days ago. Nov 21, 2018 - 10:10 GMT
Update
We are continuing to work on this issue, we have had to take another database on this server offline for a short time. We will update further however we are working on this with the highest priority.
Posted 19 days ago. Nov 21, 2018 - 09:59 GMT
Identified
Issue with database on this server which we are working on.
Posted 19 days ago. Nov 21, 2018 - 09:07 GMT
Investigating
Investing reports of limited or no access to some mailboxes on mbx-ath01. We will update shortly.
Posted 19 days ago. Nov 21, 2018 - 08:33 GMT
This incident affected: Skyline Mail.