Loss of service
Incident Report for IT Answers
Resolved
There was a brief interruption to power at the PoP which has now been resolved.
Posted 10 days ago. Nov 30, 2018 - 11:03 GMT
Monitoring
Equipment is now back online, we will advice shortly of any further issues.
Posted 10 days ago. Nov 30, 2018 - 10:37 GMT
Investigating
Investigating loss of service from our PoP on Hope Street, Liverpool. Updates to be provided shortly
Posted 10 days ago. Nov 30, 2018 - 10:26 GMT
This incident affected: Internet Services (Liverpool PoP (liv-pop-h), Liverpool PoP (liv-pop-h-b)).